Livebox, emule i bittorrent

Uwaga! Nie mam już Liveboxa i zapomniałem, jak się go używa.

Do przekierowań portów niezbędnych do właściwego działania klientów emule i bittorrent służy zakładka “Serwery LAN”. Przykładowe przekierowania mojej konfiguracji pokazuje ten obrazek.

Dla klientów bittorrent wystarczy przekierować jeden port TCP (u mnie są 2, bo czasem uruchamiam klientów tego protokołu na różnych komputerach). Oczywiście numer portu musi zgadzać się z konfiguracją klienta, a numer IP komputera docelowego musi odpowiadać konkretnej konfiguracji. Standardowo livebox przydziela adresy IP poprzez swój serwer DHCP i raczej się nie zmieniają, ale można ustawić ten adres w komputerze na sztywno i mieć spokój. Uzupełnienie: dla pełnej funkcjonalności DHT w klientach bittorrent należy dodatkowo przekierować port UDP (numer taki sam jak dla TCP).

Dla klientów emule trzeba skonfigurować dwa porty, jeden TCP i drugi UDP. I znów numery portów zależne są od klienta, a adres IP od konkretnej konfiguracji.

Dla opornych: adres IP musi odpowiadać adresowi IP komputera podpiętego do liveboxa, na którym uruchamiamy klienta emule lub bittorrent, a adresy portów należy sobie sprawdzić w konfiguracji klientów. Nie przepisujemy numerków z obrazka!

Należy jeszcze pamiętać o sprawdzeniu czy zapora Windows (czy innego dostawcy) nie blokuje nam tych portów na komputerze. I musi działać.


Komentarze (96)

Witam, posiadam juz przekierowane porty i mam High ID: Ale problem polega na tym iż po paru godzinach, a nawet po 30 minutach mam zerwane połączenie z netem. Nawet bym to nazwał zawieszeniem. Muszę wówczas wyłączyć zasilanie z libebox lub go restartować. Dopiero znów mam połączenie z netem. Co jest grane z tym badziewiem ????
proszę o help.


Witam, mam ten sam problem. Ustawiam wszystko i badziewie sie haczy jak w poprzednim komentarzu tzeba je pozbawic zasilania i podlaczyc ponownie wtedy ożywa i dziala dalej ale tez do czasu. Czasami 3h czaasami 7h.
Pozdro


„Standardowo livebox przydziela adresy IP poprzez swój serwer DHCP i raczej się nie zmieniają, ale można ustawić ten adres w komputerze na sztywno i mieć spokój”

Czy ktoś mógłby mi krok po kroku wytłumaczyc jak ustawić adres IP na sztywno w WIN98SE. Bo jak na razie dopiero poznaję tajemnice tworzenia sieci.


Mógł by pan mi powiedzieć jak skonfiugurować krok po kroku LIVEBOX`A by wreście Azureus i eMule mi działały normalnie – męcze się z tym już od dawna.
Proszę o pomoc!


Przekierowałem porty,mam High ID,czyli niby wszystko ok,a jednak gdy robię test portów w eMule to otrzymuję komunikat:TCP test failed! UDP test will not be performed.
Dlaczego tak się dzieje?


Witam :) mam do pana wielka prosbe poniewaz ja mam neostrade 512 i mam taki problem ze nie dziala mi azureus poniewaz pisze ze jest „za firewallem” i sciaga bardzo powoli :( i czytalem mnóstwo o tym tylko ze nigdzie nie pisze jak to zrobic krok po kroku :( nie pisze nigdzie konkretnie gdzie wejsc i jak postepowac po kolei :( a ja sie zabardzo na tym nieznam :( jak mam to odblokowac zeby dzialal normalnie azureus ???? blagam pana juz chyba tylko pan mi moze pomoc i na pana moge liczyc :( czekam na odpowiedz …pozdrawiam serdecznie


mialem to samo i jak zainstalowalem same sterowniki pomijajac instalacje automatyczna odziwo narazie wszystko dziala nie wiem czy to przypadek czy byc moze to pomoglo :) pozdrawiam


CZY KTOŚ PRZEDSTAWI KROK PO KROKU JAK TO ZROBIĆ


Witam, bardzo pomogla mi Panska „porada” :)
jednak nadal w Azureusie mam „DHT za firewallem” ale sciaga sie chyba normalnie…jesli jest jakis sposob by to tez naprawic prosilbym o kontakt.
pozdrawiam
Ha$Ta


Mógł by mi pan napisać co mam dokładnie wpisać w pola:
Nazwa serwera: ???
Port od: ???
do: ???
bo chce ustawić port TCP i UDP


Witam wszystkich!! Mam problem z emule. Gdy nacisnę podłącz wyskkuje mi że na liście serwerów do podłączenia nie znaleziono poprawnych wpisów. Posiadam Neostradę tp 256 niewie może jak mam usunąć ten problem jaki jest adres TCP i UDP?? Z góry serdecznie dziękuję


„Witam, bardzo pomogla mi Panska “porada” :)
jednak nadal w Azureusie mam “DHT za firewallem” ale sciaga sie chyba normalnie…jesli jest jakis sposob by to tez naprawic prosilbym o kontakt.
pozdrawiam”
Witam mam ten sam kłopot, mógłbym prosić o pomoc?


Trzeba przekierować jeszcze protokół UDP na porcie używanym przez klienta bittorrenta.

http://www.utorrent.com/faq.php#How_do_I_forward_ports.3F
http://wiki.bitcomet.com/help/DHT_Network_in_BitComet


Dziekuje za pomoc. Rady były bardzo przydatne.


witam wszystkich musze powiedziec ze modem livebox przyprawil mnie o zawrot glowy z przekierowanimi portow dla emule i dc ale nikt nie napisal ze po przekierowaniu portow w liveboxie trzeba jeszcze ustawic protokuly tcp i udp w windowsie pozdrawial wszystko smiga


Zrobiłem zgodnie z poradnikiem wszystko śmiga pięknie dziękuję


Witam!
Jestem szczęśliwym posiadaczem Livboxa, do którego mam podłączone dwa komputery, stacjonarny za pośrednictwem adaptera USB WiFi i laptopa, który to korzysta z wbudowanego WLANa. Oba kompy łączą się z Internetem bez zarzutu.
Czy jest możliwość aby za pomocą tych urządzeń, które wymieniłem wcześniej, czyli Livebox, adapter USB WiFi i wbudowany w laptopie WLAN skonfigurować bezprzewodowa sieć lokalną, tak aby można było przesyłać dane między komputerami i równocześnie korzystać z dostępu do Internetu. Jeżeli tak to poproszę o wskazówki. A tak przy okazji zastanawiam się co jest lepsze i bardziej bezpiecznie, korzystanie z Liveboxa (tylko Internet żadne tam telewizje itp.) czy lepiej jest kupić jakiś router bezprzewodowy np. firmy Asmax.
Pozdrawiam.
Janusz


witam!
Mam taki sam problem, posiadam liveboxa i korzystam z programu azureus, natomiast jest on za firewalle, prosz napisac krok po kroku, co mam zrobic, zeby odblokowac port.

dziekuje


Livebox to tak na prawdę router, ktoremu to wlasnie jest przypisaywany zewnętrzny dynamiczny adres IP a nie Twojemu komputerowi – jak to sie dzialo w poprzednich małych modemikach neostrady. Ty masz lokalny adres IP zaczynający się od cyfr 192.168.1……., ktory przydziala Ci router LiveBox. Aby mniec tryb active w dc++ lub nie mniec LowId w Emulu itp musisz przekierować porty poprzez ktore odbywa się komunikacja twojego komputera z programem na swoj lokalny adres IP. Jak to zrobic:
(przyklad dla Emula – aby nie mniec Low ID)
1) wejdz na stronę: http://192.168.1.1/
haslo powinno byc admin i login admin
2)tam przejdz na zakladkę serwery LAN
3) Nacisnij dodaj
4)w polu Nazwa serwera wpisz : Emule1
5)Dostęp włączony : wybierz TAK
6)Protokół TCP
7)port od 4662
8)port do 4662
9)lokalny adres IP pozostawiasz bez zmian
10) Nastepnie zastosuj
11) nastepnie „Teraz”
12) na koniec „Zapisz”
Z powodu takiego ze Emule standardowo ma ustawione porty TCP: 4662 i UPD: 4672 Musisz powtorzycz porzednią operację z tym że nazwa serwera bedzie Emule2 a port port od: 4672 port do 4672 i znowu zapisujesz.
Po takiej konfiguracji komputer Twoj ma HighId. Tak trzeba niestety zrobic z wielkoma programami. Ponizej wypisszę liste standardowuch portow do roznych aplikacji i gier:

1) Counter Strike:
port TCP od 1200 do 1200
i
port TCP od 27000 do 27000
2)Zdalny pulpit:
port TCP od 3389 do 3389
3)Starcrafi:
port TCP od 6112 do 6112

http://forum.chip.pl/viewtopic.php?t=5352&sid=92d74f1ce0011bb2c6b30be3168ea878

szukajcie a znajdziecie dzieci moje :)


Dzień dobry mam problem… Po prostu mam neostrade a modem livebox i nie moge robic serwerow w grach … dlaczego? prosze o pomoc na GG : 3425521
szczególnie mi chodzi o Call of Duty 2 :(


Witam
chciałem przekierowac emule tak jak jest pokazane na wczesniejsym przykładzie zrobiłe tak jak trzeba a nadal mam low id nie wiem czemu juz mnie tem livebox wnerwia pomocy nie wiem czego juz sie chwytac albo odam liveboxa albo go w koncu skonfiguruje ?? pomocy naprawde nie wiem jak to ustrojstwo ustawic tak aby działało???


Czy moglby mi ktos powiedziec jak zmienic adres IP liveboxa?? \dol/

chodzi mi o to ze w starej neo za kazdym razem jak resetowalem ja mialem inne ip.

Da sie czegos takiego dokonac w liveboxie?


Komentarz Sebastiana Karuzela bardzo przejrzyście napisany :)


witam, po dodaniu portu udp wszytsko w azureusie chodzi juz dobrze , dht jest ok, dzieki za radę, pozdrawiam


mam pytanko posiadam kochanego liveboxa i mam taki problem ze w emule mam tylko 1 serwer jak zdobyc ich tyle co jest normalnie


prosze o pomoc chcialem ustawic pulpit zdalny przez internet ,na jednym komputerze
mam neostrade i windows xp profesjonal.a drugi xp home i livebox który blokuje mi
komunikacje z liveboxa na modem neostrada
jest ok tylko odwrotnie mam problem
z gory dziekuje


mam NEO 1024 livebox i dwa kompy przez WIFI jeden przez adapter a drugi z laptopa bezpośrednio, konfiguruję muła tak jak mówicie TCP 4662 a UDP 4672 i raz mi wyszedł pomyślnie test a teraz cały czas nie udaje się i do tego LOW ID:/ poratujcie coś dajcie jakieś zasięgi tych portów jakie jeszcze porty można wpisać ??


Musicie uruchomić emula wejść w ustawieniach zakładka parametry łącza macie podane zakresy TCP i UDP dla klienta. Ja ustawiłem liveboxa według instrukcji jaka jest na początku strony ściąga o wiele lepiej ale nie tak jak bym chciał U14 D:max~60 a na thompsonie Download był powyżej 100.

P.S. Może trzeba jeszcze ustawić dodatkowe zakresy i skonfigurować zaporę???


Musicie uruchomić emula wejść w ustawieniach zakładka parametry łącza macie podane zakresy TCP i UDP dla klienta. Ja ustawiłem liveboxa według instrukcji jaka jest na początku strony ściąga o wiele lepiej ale nie tak jak bym chciał U14 D:max~60 a na thompsonie Download był powyżej 100. Mam neo 1024

P.S. Może trzeba jeszcze ustawić dodatkowe zakresy i skonfigurować zaporę???


Ustawcie wszystko tak jak opisał to Sebastian Karuzel na tej stronie. Następnie sprawdzcie, czy aby emule przypadkiem nie korzysta z innych portow akuratnie. Jesli ma inne niz wpisywaliscie na stronie konfiguracji live boxa 4662 i 4672, to po prostu wpiszcie je tam. Zanim sie w to pobawiłem to z emula nic prawie się nie ściągało z emula. W tej chwili śmiga tak jak powinno. Mam neostrade 1024 z liveboxem.


Mam livbox od kilku dni i mam problem z emulem na ktorym juz 2 raz mam low id i zasloniete oczy osla.. przekierowywalam juz porty w konfiguracji tcp na 4662 a udp na 4672 i przez 2 dni wszytko chodzilo super a dzis znowu to samo.. POMOCY.. z gory dziekuje..


Mam problem … Od nie dawna z bearshare’a przezucilam sie na emule zrobilam wszytsko takl jak bylo na stronce emule ale slabo mi sciaglao wiec sciagnelam emule max speed abc zrobilam tak jak bylo napisane wczoraj dochodzilo mi do 40kb/s a dzisiaj do 5kb/s max. I nie wiem co mam zrobic teraz w ogole to wszytsko stoi nie chce sie nic sciagac … A da sie moze tak zrobc jak w bearshare’u zeby startowac pliki??? Bardzo prosze o pomoc!!


dzień dobry
właśnie zainstalowałam bit cometa, ale strasznie wolno mi ściąga i nie wiem czemu naszukałam sę już po różnych stronach forum ale tam generalnie obrzucają błotem tych co małowiedzą mam 2megowe łącze 1024 ramu i najważniejsze mam liveboxa więc mam dojście do konfiguracji i mam ip zaczynajace się na 192.. nie wiem jak to zmienic
PS. komputery to dlamnie nowośc
z poważaniem Iwona 47
i w dodatku wszystko mam po angielsku pisze z anglii prosze o pomoc


Ja mam takie oto pytanie. Jesli ustawimy porty TCP i UDP od 1 do 65535 to wszystkie zostana przekierowane ?


Słuchajcie.
Wszystkie porty, które trzeba przekierować są podane na stronie emule. Chyba http://www.emule-project.net

Tam jest wszystko. Ja mam router D-linka, ale myślę, że router jak kazdy inny.

Pozdrawiam
Dudi


Witam! Potrzebuje porady krok po kroku jak przekierować port na LIVEBOXie pod BitCometa, Call of Duty 2 i jak ustawić sztywny adres IP. Jakby ktoś mógł mi to wytłumaczyć to byłbym wdzięczny, bardzo mi na tym zależy, czekam i pozdrawiam.
moje gg: 5110331


Cześć. mam problem z emule na liveboxie pod system vista x64.próbowałem konfiguracji wyżej podanych ale nie skutkują.prosze o pomoc


Witam ponownie. nie mam do livebox siły!!! wszystkie porty skonfigurowałem (livebox oraz vista) uruchamiam emule i …. cały czas się podłącza do serwerów (kad i edk2) i nie może się podłaczyć (informacja serwery pełne lub nie aktywne)!!! co jest grane??? Czy mógł by mi Ktoś pomóc???


witam. chodzi mi o ip w liveboxie. jak mialem jakiegos thompsona z neostrady to mialem cos takiego 83.23.123.32 . bo potrzebuje do programu DVR NET. zeby znalesc na drugim kompie ten pierwszy z liveboxem. czekam na odp…


czy ktos mi pomoze uruchomic eMule………. prpsze:)


Ja mam lepsze jaja z Liveboxem w momencie przekierowania portow podczas pracy z programem azureus caly net na kompie ktorym mam ten program odpalony lubi sie poprostu zawieszac co jakis czas tak poprostu…. nie wiem co to jest na poczatku myslalem ze mozeto nowy Zone Alarm 7.0.3 ale to nie to w momencie gdy nat wisi na moim kompie i nic nie da sie zrobic na laptopie dziala nadal. Mam nowy system od 3 dni i 1 raz urzywam neostrade. Ten motyw dopiero zrobil sie po przekierowaniu portow w ustawienichal liveboxa dla azureusa takto jak azureus nie jest odpalony a sciagam jakis inne aplikacje nie poprzez azureusa wszystko jest ok w grach takze. Poprostu nie wiem co to jest, watpie zeby tobyl problem z jakims wirusem czy tego typu rzecza.


witam

mam prosbe…moze mi Pan napisac jak skonfigurowac emule po liveboxem?
najlepiej tak lopatologicznie bo nie mam zupelnie o tym pojecia. nie wiem o co chodzi z tymi portami i w ogole. wszedlem na ustawienia liveboxa ale w zakladce serwery lan jest pusto:/
co mam zrobic i jak ustawic zeby dobrze wszystko smigalo?

Beret


Dla wszystkich którym Livebox wyłącza sie po kilku godzinach działania eMule to najprawdopodobniej wina polaczenia komputera z Liveboxem. Gdy laczymy sie przez kabelek Livebox po kilku godzinach zawiesza sie. Zamienmy kabelek na adapter WiFi wejdzmy w konfiguracje serwery LAN i dodajmy nowe TCP 4662 lub inny ustawiony UDP 4672 nie zapomnijmy zmienic zakladki na–> tak. Zapisać i można cieszyc sie nieprzerwanie dzialajacym netem:)i highIDw eMule. Instalacja adaptera moze być standardowa.


Podaje tutaj konfiguracje step by step.

1. Wejdz do menu liveboxa
2. kliknij w „serwery lan” (belka na górze)
3. kliknij w przycisk „dodaj”

W formularzu który wyskoczy wpisz:

1. Nazwa serwera: emule
2. Dostęp włączony: tak
3. Protokół: TCP
4. Port od: 4662
5. Port do: 4662
6. Lokalny adres IP: 192.168.1.51 (ostatni człon może byc inny od 51(zamiast 51 moze byc 10 lu 11), ale większy od 50 czyli 51, 52, 53 itd)
7. klikasz w zastosuj.

Następnie znowu na belce na górze klikasz w „serwy lan” potem dodaj i w formularzu który wyskoczy wpisz:

1. Nazwa serwera: emule1
2. Dostęp włączony: tak
3. Protokół: UDP
4. Port od: 4672
5. Port do: 4672
6. Lokalny adres IP: 192.168.1.51 (taki sam jak wpisywałes poprzednio(zamiast 51 moze byc 10 lu 11)
7. Klikasz w zastosuj.

TERAZ koniecznie klikasz na belce na górze w „zapisz/wyczysc/uruchom ponownie” i klikasz „zapisz” , nastepnie dobrze jest zrobic reboot liveboxa, czyli znowu klkasz na „zapisz/wyczysc/uruchom ponownie” i klikasz na „uruchom ponownie.

OK Livebox jest skonfigurowany.

Teraz musisz skonfigurowac windowsa:

1. Panel sterowania –> połaczenia sieciowe
2. prawym klawiszem myszy klikasz na połaczenie którego używasz i wybierasz właściwości.
3. W oknie własciwisci w zakładce ogólne podświetlasz „Protokół internetowy tcp/ip” i klkasz w przycisk właściwości.

Teraz zaznaczasz opcje „użyj następującego adresu IP” i wpisujesz:
1. Adres IP : ten sam, którego uzywałeś do konfiguracji liveboxa – czyli w naszym przypadku: 192.168.1.51(zamiast 51 moze byc 10 lu 11)
2. Maska podsieci : uzupełni sie sama, jesli nie to : 255.255.255.0
3. Brama domyślna: 192.168.1.1

Teraz zaznaczamy „uzyj nastpujących serwerów DNS i wpisujemy:

Preferowany: 194.204.159.1
Alternatywny: 194.204.152.34

Klikamy na OK , zamykamy wszystkie okna, restart kompa i mamy High ID

Bardziej szczegółowo chyba nie mozna

Pozdrawiam
jak zrobisz tak to bedzie dzialac na pewno link do momentarza: http://forum.neostrada.info/viewtopic.php?t=10006


witam

mieszkam w angli i mam lacze BT..net dziala pieknie stronki otwieraja sie szybciej niz klikniecie..ale mam problem z emule…poprostu jak ustawic High ID…gdzie wejsc i na co ustawic….jakie IP i gdzie…bede wdzieczny za kazda podpowiedz !

pozdrawiam


powielam z innego forum

Witam,

Chyba już jest trochę za późno na odpowiedz, z której ty będziesz miał jakaś korzyść, ale dopiero nie dawno się zarejestrowałem na tym forum. Może ktoś inny z niej skorzysta.

Jak wejdziesz na ustawienia LiveBox’a to dajesz na zakładkę „Serwery LAN” i tam dajesz „Dodaj” w formularzu który ci wyskoczył wpisujesz:

Nazwa serwera: DOWOLNA (np. eMule1)
Dostęp włączony: TAK
Protokół: TCP
Port od: TAKI JAKI MASZ USTAWIONY W EMULE (np. 4663)
Do: TEN SAM CO WYŻEJ (np. 4663)
Lokalny adres IP: TEN CO LIVEBOX PRZYPORZĄDKOWAŁ TWOJEMU KOMPUTEROWI (np. 192.168.1.10)

To samo ustawiasz dla protokołu UDP, i oczywiście zmieniasz port na ten jaki masz ustawiony w eMule. Następnie zapisujesz ustawienia, restartujesz LiveBox’a i już masz High ID na eMule


Witam serecznie!
Mam problem z liveboxtp. mam podlaczone 2 komputery jeden przez usb drugi przez wi-fi.jesli pracuje jedne komputer nie ma problemu jednak jak oba sa wlaczone to niestety na komputerze podlaczonym przez porst usb nie da sie uzywac internetu. Dziekuje za wszystkie propozycje rozwiazania mojego problemu. Pozdrwiam


Bardzo dziękuje za wcześniejsze tłumaczenia krok po kroku, od paru dni męczyłem się szukając informacji na różnych forach, aż trafiłem tutaj.
Do tego czasu ściągając Azureusem miałem transfer koło 10 Kb/s TERAZ MAM 50-60 Kb/s
Dzięki wielkie,
Pozdrawiam


Dzięki Bardzo !!!!!!! W koncu ktos to dokladnie opisał jeszcze raz bardzo duże Dzięki POZDRAWIAM!!!!


mam pytanie… ostatnio wgralam sobie do laptopa emule.. korzystam z wirelessu i chcac wyszukac cos przez ten program pokazuje mi sie ze nie jestem podlaczona… hmmmm dziwne…. i troche boje sie ze cos zepsuje jesli klikne na polacz….. przeciez jestem podlaczona, bo wszytsko inne dziala….
czy jak klikne polacz to nic nie pomotam?? jak to jest jak sie korzysta z tego programu z laptopa??

prosze o pomoc


Mam pytanie. Wie ktoś jak zrobić na liveboxie żebym mógł wejść na jego konfigurację z netu. Mam ustawione DynDNS i to działa ale z netu wpisując adres nie chce wejść na liveboxa (pingi idą).
Chciałbym też aby po wpisaniu adresu z DynDNS i przekierowaniu tego na port 80 przekierował mnie na serwer apache na innym kompie. Przekierowałem port 80 do serwera APACHE ale coś nie idzie.
Może coś z firewallem


Co do podłączania przez usb to port sie zapycha i sa problemy z necikiem.Podłącz przez kabel ETHERNET i wszystko będzie OK


Ostrzeżenie: ten serwer żąda wysłania Twojej nazwy użytkownika i hasła w niezabezpieczony sposób (podstawowe uwierzytelnienie bez bezpiecznego połączenia).

Taki komunikat jest w okienku keidy chce zalogować się na stronie do liveboxa… wpisuje haslo i login admin. Co jest zle?
Czy musze zmienić jakos uwierzytelnienie? jak tak, to jak to zrobic?


Błagam pomocy ja mam taki mianowicie problem – Mam dwa komputery podpięte przez lifeboxa oba maja dostep do internetu bezproblemowy ale gdy chce grac z tym kom puterem w starcrafta to jak oba komputery doolacza do tej samej gry to sie strasznie scierwi wszystko ;( i sie nie da grac ale problemu nie jak sa tylko te dwa komputeryw grze , jak dojedzie jakis inny to juz klapa :( ci z obslugi nic nie moga poradzic ;(


Ludzie pomocy !!! Skonfigurowałem liveboxa tak jak piszecie i lipa- muł ma nadal low ID… Powtarzałem kilkanaście razy i jest to samo… Co jest nie tak???


Witam mam problem, przekierowalem porty do utorrent i jest HightID ale w viscie sciagalo mi max czyli ok 130Kb mam 1M neo, a pod xp wyskakuje mi jakiś filter(zapora) z nvidi nvfirewall, poczytalem na forum i znalazlem prox ktorym to usunolem nazywa sie:
„LSP-FIX – Winsock 2 repair”, teraz w czasie odpalania utorrent nie pokazuje sie informacja ale nadal mam tylko ok 50Kb przy hight ID , prosze o pomoc ?


Fajnie, że są tacy ludzie, którzy potrafią pomóc. U mnie osioł odzyskał wzrok ;-) Oby mu się tylko wieszać nie chciało, bo po nocach nie będę wstawał, żeby patrzeć czy coś idzie.


Mam pytanie w jaki sposób odblokować porty aby móc nadawać radio za pomocą shoutcasta( winampem) lub JetCastem? Mam zamiar nadawać za pomocą WI-FI. Czy wystarczy tylko skonfigurować LAN? 192.168.1.10:8000. Na tym nadaję ale słyszy mnie tylko osoba podpięta do Liveboxa przewodem tz. tylko w sieci. Proszę o pomoc.


Mam taki nietypowy problem związany z e mulem mianowicie zastosowałem sie do wszystkich zamieszczonych tu wskazówek dotyczących konfiguracji portów i ustawianiem ip mam high ID ale mój transfer nie przekracza 5kb/s!!! Jestem podpiety do liveboksa kablem usb, a mój kuzyn kluczem wi-fi(korzystamy z neostrady 6Mbit)Przewertowałem wszystkie posty i zauważyłem że tylko ja mam taki problem…(tak samo słabe transfery osiągam we wszystkich innych programach p2p)Prosze o pomoc kogokolwiek kto się spotkał z takim zjawiskiem!


Dziękuje autorowi G_spot za przedstawienie konfiguracji liveboxa pod emule ;) Kilka razy wcześniej próbowałąm coś ustawić, ale nic nie wyszło:P A ta informacja bardzo pomocna w końcu mam High ID :)


Siemka mam livebox 512 wcześniej miałem sagema 800fast max download na nim miałem 65/70 a teraz na livebox mam max 15 wiem ze piszecie tu jak to ustawić i pewnie was wkurzy kolejne moje pytanie bo nie różni sie niczym od innych tylko ze na o inny program chodzi.
Chciałbym aby ktoś mi opisał krok po kroku jak ustawić to na bitttorenta. Głownie nie rozumiem co mam wpisac w tym port od do. gdzie to mam znalesc . rozumiem ze jak wpisze byle co to to nic nie da Bardzo prosze o pomoc podaje muj nr gg 1575666.


witam ponownie po długich zmaganiach wszystko ok śmiga jak miało smigac. Jesli maci jakis problem polecam zadzwonic pod numer 0 800 102 102 pokierowal mnie gosc z tp krok po kroku


Wiatam!
Mam liveboxa i mam High ID ,ale jestem podlaczony z wszystkimi lientami na eMulu ale tylko ja wysylam a nic nie pobieram.Wysylam 30 kB/s a ja nie pobieram ani 1 kb co jest grane?


Bardzo mi pan pomógł swoim artykułem.Teraz wszystko działa jak należy.
Bardzo Dziękuje.
P.S. To daje dużą satysfakcje samemu to wszystko poustawiać.


Sry ma pyt wcześniej miałem neostrade i razem z moim kumplem graliśmy sobie w grę przez neta. Było trzeba wpisać adres ip osoby i już graliśmy sobie> teraz mam lifeboxa i ni w ząb nie chce nam pójść ani jak ja wpisuje jego ip ani jak on wpisuje moje ip co mam zrobić;/


prosze o odp.


proszę o pomoc jak ustawić liveboxa pod emula dziękuje bardzo


Jednak co łopatologia to łopatologia ;]
Dziękuję pięknie za porady. Wszystko śmiga jak należy ;]


Mam pytanie do Pana jaki do innych użytkowników w sprawie słabego śćiągania ze stronki http://www.fuzja.info zawsze śćiągało mi dobrze a teraz zaledwie pare kilo. Proszę o pomoc.Może trzeba jakieś porty przekierować ale nie wiem jakie to są.


ustawiłem wszystko tak jak zostało wcześniej tu wytłumaczone i mam nadal High ID. za to oczywiście wielkie dzięki. Livebox chulał sobie bez zażutów bez przerwy przez 3 dni …..i nagle co kilka godzin zawiesza się :( co jest grane? czemu wcześniej było dobrze a teraz jest cos nie tak?o co chodzi?


łącze się z liveboxem za pomoca kabla ethernet.


Mam takie pytanie bo chciałem zrobić zdalny pulpit na livebox no i przekierowałem tam te porty port TCP od 3389 do 3389 wpisałem sobie IP czy dla UPC tez musze wpisać te przekierownie portów. I jak później się łącze z tym komputerem, gdzie internet jest podłączony przez livebox to jaki mam adres IP wpisywać ten który tam ustaliłem czy jaki. Cały czas mi wyskakuje komunikat że nie można się połączyć. Czy ktoś by mi mógł wytłumaczyć jak to zrobić żeby mi to w końcu zaczęło działać


Mam problem z ponownym wejściem do panelu konfiguracyjnego Live Box (http://192.168.1.1).Stało się to po przekierowaniu portu(torrent).Wszystko poszło dobrze livebox się zrestartował, przekierowanie działa, internet też, ale nie mam w tej chwili możliwości wyłączenia przekierowania portu. Nie wiem co dalej z tym robić. Po wpisaniu 192.168.1.1 wyświetla się pusta karta.
Czy ktoś miał już podobne problemy? Bardzo proszę o pomoc.

P.S Łączę z livebox em się przez Ethernet


Panie Krzysztofie, mam problem ze sciaganiem plikow torrent. Chce sobie czasami sciagnac film albo gre i nie moge bo moja szybkosc jest srednio 4kb/s. To jeszcze nic, max mi dochodzi do 6kb/s i to jeszcze rzadko. Bardzo prosze o pomoc. Aktualnie uzywam uTorrent. Moze jest jakis lepszy program. Prosze o pomoc krok po kroku poniewaz nie naleze do gosci ktorzy sie tym zajmuja na codzien i raczej sobie nie poradze ;/. Mam zwyczajna radiowke 512. Dzieki z pomoc :)


Pomocy! Ustawiłem wszystko tak jak trzeba, nawet dałem sobie stały IP, ale nadal nic nie pomaga! uTorrent wciąż twierdzi, że porty nie są otwarte. W serwerach LAN ustawiłem zarówno TCP jak i UDP, port sie zgadza, sa włączone, więc o co moze chodzic? Nie mam zadnego firewalla ani niczego innego co mogłoby te porty blokować.


Mam maly problem bo pisze tu dokladnie jak zrobic to z emule ale jak z bit komet to nie mam pojecia??


Mam pytanie niech kto? napisze jak dobrze ustawic te porty w livebox bo ja niby mam ale w bittorrencie sciaga mi strasznie wolno i nie wiem dla czego(cos jeszcze trzeba ustawic w Bittorrent zeby bylo OK ?). I drugie pytanie: jak i gdzie „ustawic protokuly tcp i udp w windowsie”?
Prosze o POMOC i z gory DZIeKUJE


mam prosbę chcialbym postawic serwer w cod4 lub cod 2 mam liveboxa i nie wiem jak mam to uczynic?? probowalem udostepniac porty ale mimo to serwer nie jest dostepny na internecie co najwyzej po lanie
prosze o pomoc
moje gg to 9847473


Mam lb od 4 dni .Dwa zwisy narazie jest oki pierwszy komp podłączony pod usb drugi pod wifi odległość od stacji jakies 15 metrów i ściana działowa kamienicy transfer miedzy dwoma kompami OKI


Dzień dobry .Prosiłbym kogoś o wyjaśnienie mi takiej sprawy:zmieniłem internet z Edge na antene radiową i Torrent mi przestał ściągać .A przecież jest większa prędkość bo 210kb na 512kb .Z góry dziękuje.


nie wiem co mam zrobi? :( jestem ju? u kresy wyczerpania si? posiadam liveboxa i neostrada 1024 l?cze to dziele na dwa komputery wymienia?em ju? liveboxa na nowy bo my?la?em ze jest uszkodzony ale to nic nie pomoglo dlaczego mam wysoki transfer a strony otwieraja? sie? bardzo wolno albo tam gdzie s? zamieszczone obrazki otwieranie stron trwa bardzo d?ugo co mam zrobi? jak mog? sobie z tym poradzi? prosz? o pomoc nawet ja by siostra sci?ga?a np z emulka to ?acze powinno by? dzielone na po? tak mys?e nie znam si? na tym bardzo pana prosz? o pomoc mo?e ja mam co? zle skonfigurowane mo?e mtu jest za wysokie albo za niskie nie wiem :(


Witam mam liveboksa udalo mi sie zrobic to ze w emule mam HIGH ID na osiolku nie ma juz opaski a maksymalnie sciaga mi 4.00 kb/s, co zrobic zeby sciaganie sie zwiekszylo? mam neostrade 512


Livebox działa na dwóch komputerach, po przekierowaniu portów na jednym emule ma high ID, a na drugim nadal low ID. Co może być powodem?


Witam mam livebox i nie mogę skonfigurować BitComet i BitTorrent nie mogę ustawić portu pisze że muszę skonfigurować zaporę systemu windows i skonfigurować routera i mam program antywirusowy eset nod32 proszę o pomoc


zmieniłem komputer i teraz mam viste, ponieważ jeszcze słabo się w niej poruszam proszę o pomoc ponieważ nie mogę znaleźć w panelu sterowania miejsca w którym konfiguruje się połączenia sieciowe


Witam, ustawiłem liveboxa, emule i windowsa wg podanego wyżej instrukcji i dalej nic. mam low id. Komp mam podłączony przez usb, a dodatkowo przez wifi drugi komp stacjonarny i trzeci laptop.system windows xp pro. pomocy!!!!!
za info bedę wdzięczny


Witam, zrobiłme wszystko jak we wcześniejszej instrukcji co do konfiguracji Liveboxa pod emule, test portów przeszedłem bez zarzutów, natomiast jak wczesniej z lowID mogłem sie podłączyć do jakiego kolwiek serwera na osiołku (troche to trwało ale chociaz sie łączyłem) tak teraz odpowiada mi że serwer wygląda na wyłączony.Nie mam możliwości wogole sie podłączyc, pomocy !!! Czekam na jakąkolwiek wiadomość Pozdrawiam


Witam!
Mam problem z liveboxem, nie moge ustawic high id, cały czas mam low. Udostepniam duzo plikow, nie mam zadnych firewalli prosze o pomoc. Z liveboxem łacze sie przez kabel ethernetowy. Prosze o pomoc pana i innych uzytkownikow.


czy ktos wie czy mozna zmienic lub ukryc IP komputera


Witam, mam problem z bittorentem ustawilem port na liveboxie i mam zieloną kropkę ale sciąga tylko kilka kb /s! Jak to zmienic prosze o pomoc bo mam neta od niedawna a chce cos sciągnąć i nie czekać na to 5 dni!
Z góry Dziękuje.


Dzięki za pomoc działa wszystko super :)


witam wszystkich prosze o pomoc mam livebox z tp i mam problem z bitcomet sciaga mi pliki bardzo wola co mam zrobic prosze o pomoc lampka powina palic sie na zielono a pali sie na zutltoo proszee


Prosze mnie naprowadzic co mam zrobic zeby osiołem miał z powrotem odsłonięte oczy poniewaz nioe daje rady i jak mam to zrobic pozdrawiam


Moj server nie jest widoczny w necie co zrobic?
Chodzi o serwer do gry Jedi Academy.


Witam , mam pytanie jak zwiększyć limit pobierania w BitComect u mnie pisze ze windows xp Sp2 zawiera półotwarty limit pobierania i mogę ściągać tylko 10 zadań jednocześnie bardzo proszę o pomoc


Witam mam problem z ustawieniem routera pod emulka .Może pan mi pomrze a mam modem ADSLZXDSL 831AII COMBO ZTE dziękuje i czekam na szybką odpowiedz


  • RSS
  • Twitter
  • Soup.io
  • Facebook
  • LinkedIn
  • Picasa
  • Flickr
  • Vimeo